Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Tailwind iQ3 + IFTTT Setup

Follow

Comments

2 comments

  • Scott Riesebosch

    Mark,

    Currently that is correct. Sub-users cannot set up IFTTT. However, as always we are improving our product and service, and in the near future sub-users will be able to add integrations such as IFTTT :)

    0
    Comment actions Permalink
  • Mark Abbacchi

    How do you set up IFTTT account on secondary user phones? Works with Administrator account but not “subs”.

    0
    Comment actions Permalink

Please sign in to leave a comment.