Share access with Wife and add sensor



  • Official comment
    Scott Riesebosch


    If this is still happening please ask her to log out of the Tailwind app and log back in. Hopefully that clears it up.


    Comment actions Permalink
  • Ike Ozurumba

    Hi Scott, we tried logging out and in a few times no go, BUT we tried something new. I logged out of my app (on Galaxy s10+) and had my wife log in on my phone and it works perfectly on my phone with her account.

    If I log I to her phone it doesn't work. Do you think this is an issue with an Android build or hardware.

    Galaxy S7
    Android version 8.0.0
    I'll email you additional specs if it helps figure it out.

    Comment actions Permalink
  • Mack Huntress

    I was just wondering if there is an official resolution for this issue.  I have shared my garage door with three family members and so far two of them have this problem where after accepting the invitation (and logging in with the password from their email) there are no devices listed.  On both I've tried logging out and logging back in again to no effect. 

    When I look at the device sharing page on my phone (the admin) those two users are shown as not having accepted my invitation yet.

    Comment actions Permalink
  • Scott Riesebosch


    If there are no devices listed it means they either did not tap on the link in the email or perhaps they need to swipe down to refresh the device list. Usually it means that although they can log in using the password they were sent, they did not actually tap / click on the link in the email and you need to delete and re-share access. Then they need to tap / click the link in the email.

    There are no known issues with sharing access at this time, so this is most likely the case.

    If they try again and you are 100% certain they have clicked / tapped the link in the invitation email, please email

    Comment actions Permalink

Please sign in to leave a comment.