Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Cannot log into app or get a new user confirmation code

Comments

4 comments

  • Official comment
    Scott Riesebosch

    Hi Ed,

    We will help you with this. Please note that our support site is handled by Zendesk and is not linked to the Tailwind app, so if you create a support account it is actually handled by Zendesk not Tailwind. You'll need to set everything up in the Tailwind mobile app. I see your support ticket from this afternoon and will respond in a moment on that ticket.

    Comment actions Permalink
  • Ed Clemence

    I set up a Tailwind account on gotailwind.com in addition to the Zendesk support account. Curiously I cannot log into that account now, but I CAN log into an old account that I forgot I set up awhile ago (web site only - neither account email works in the app).

    0
    Comment actions Permalink
  • Ed Clemence

    Fixed. Apparently my email server was blocking the confirmation emails. I used a different account on a different service and finally got my confirmation code. App is set up, controller is set up in the app, TVS is set up for the controller. 

    Also, FYI … your web account is separate from your app account. I tried a couple of different web accounts to log into the app when I wasn’t getting confirmation emails, and none of them worked. Once I did get the app set up with a totally different account, that email wouldn’t work on the gotailwind.com web site. 

    Thank you Scott for all your help! 

    0
    Comment actions Permalink
  • Scott Riesebosch

    My pleasure Ed!

    0
    Comment actions Permalink

Please sign in to leave a comment.