Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Device Offline

Comments

6 comments

  • Official comment
    Scott Riesebosch

    Hi Matt,

    The same thing just happened to Wyze and they ship millions of devices per year. Their new robot vacuums just got smacked with exactly the same thing. I know exactly what the issue is that they're facing. It's the same one we faced. Super frustrating.

    Comment actions Permalink
  • Matt James

    Haha - wouldn't that just be the luck - as soon as I post this, I get a response.  Apparently I received a unit with outdated FW and expired SSL certs so it can't communicate.  Apparently I need a replacement unit.  FYI in case someone else is in this scenario....

    1
    Comment actions Permalink
  • Matt James

    Scott,

        Certainly can empathize.  Dealing with Supply Chain issues, especially when (assuming here) there is not a field solution like Bluetooth or USB firmware update, is incredibly frustrating.  I also understand SSL cert expiration issues have impacted dozens of _much_ larger companies (not the least of which - my favorite - Spotify), so it's nothing unique to TailWind. Thanks for the response - we'll get it taken care of. :-)

    0
    Comment actions Permalink
  • Randy Newcomb

    I just set up the device and am consistently getting a message that says update firmware and the garage door device appears to be offline. As much as I try to update the firmware - nothing is happening. Help!

    3
    Comment actions Permalink
  • John Appsteam

    Hi, I have the exact same issue. I can see that the unit is online from my FW and it's green but the app says it's offline. Same issue that it says "update firmware" and nothing happens. I've tried all the restart and re-pairing tricks but nothing seems to work.

    I have 6 days to return this via Amazon but the hassle of installing it and uninstalling etc...

    2
    Comment actions Permalink
  • Mike Newman

    I am having the exact same issue as well. Do I really need a replacement unit?

    2
    Comment actions Permalink

Please sign in to leave a comment.