Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

New user/device

Comments

9 comments

  • Official comment
    Scott Riesebosch

    Hi Steve,

    I completely understand. Horrible experience for a new user. I can't apologize enough. Our over the last 3 years (until the last 30 days) has been above 99.8%. I am working to get us back to that and higher. I've brought in some DevOps help and immediate steps will be taken to get back to that level and higher.

     

    Comment actions Permalink
  • Scott B

    Hi Steve,

    Tailwind just like any other kind of similar tech (smart plug, WiFi thermostat, smart lights, alexa, etc) to me is simply convenience so I don't have to get off my couch, and I can always get up and press the button the old way if it is not working, so it does not bother me that much.

    I actually just dd the math after reading another post about uptime and I'm at 99.998% since install Jan 2019.

    Growing pains from evolution is what I am thinking here, and IMHO I'd rather see that than a stagnant product that withers away because the devs abandoned it...

    I can not say whether you will regret your purchase or not, but certainly do not.

    2
    Comment actions Permalink
  • Francesco

    Honestly, everyone’s tolerance level is different and I can’t say what yours is. But if you want other people’s opinions, mine is that this system is an extra level of convenience on top of having a remote garage door opener. I don’t need it, I want it, and if it has a 99% uptime rating, I consider that acceptable. Once you grow accustomed to extra layers of convenience, being deprived of them for even a short time may seem like a nuisance or worse, but it’s not the end of the world. Honestly, SmartThings, Alexa and Hubitat Have been down more this year than Tailwind has, and I depend upon those systems for a lot more than just automatically opening the garage door as I approach. As Tailwind recommends, you should always have the original garage door opener remote available. Scott R and his team are very dedicated and their service is top-tier, but sometimes things happen and some folks just don’t like it. But when this system is doing its thing — which is more than 99% of the time — it’s a wonderful convenience.

    1
    Comment actions Permalink
  • Steve Edmundson

    Thanks for the thoughts. And, I generally agree. It's a convenience. But, as a new customer, very frustrated that I can't get it to work, at all, because "the system" is down.

    1
    Comment actions Permalink
  • Steve Edmundson

    Thanks for the reply Scott! That means a lot.
    I'm anxiously waiting to get the controller online. I'm replacing a different manufacturer's product that failed after 3 years of use. Your product has great reviews and I'm looking forward to trying it out.

    0
    Comment actions Permalink
  • Scott Riesebosch

    Thanks Steve. I try to reply to everyone. It's currently a bit difficult due to the number of customers we have these days, but I'm trying!

    Once we get back up and running I hope you have a great experience with our product. Ping me if you need any assistance.

    Scott

    0
    Comment actions Permalink
  • Steve Edmundson

    Thanks. And good luck with the issues. I've managed sw dev, dev ops and IT Ops for many years. It can be complicated. But, structure and discipline are key.
    I think my system is fully ready to go. When the servers recognize it as online, I'm expecting it to just work.

    0
    Comment actions Permalink
  • Scott Riesebosch

    They are back up Steve. There a few things that still don't work. Firmware update is one of them FYI. But I think you should be able to use the system now.

    0
    Comment actions Permalink
  • Steve Edmundson

    Thanks again Scott. Especially for the follow-up.
    Yes, mostly working. Online and the door opener is functional. Manual open through the app is operational. Adding a vehicle worked. Auto close and open working. Firmware update is failing. And, I haven't been able to integrate with Google Assistant yet. When I try to login to Tailwind through the Google add a device process, the login fails are indicating invalid Tailwind credentials. I've reset the PW and can login to the App or the web site. So, I assume that something is still broken there.

    Steve

    0
    Comment actions Permalink

Please sign in to leave a comment.