Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Ios 15.4 compatible?

Comments

3 comments

  • Official comment
    Scott Riesebosch

    Hi Rob,

    It's too early to tell for sure. We haven't noticed any issues yet with iOS 15.4. There are DEFINITELY issues with 15.2.1 though.

    Comment actions Permalink
  • Rob strunk

    Hi Scott, Ok thanks; about what I figured; just came out Monday I believe... I'll give it a go w/ my wife's; then see. If non-issue then I'll attempt mine; current 15.3.1. appreciated!

    0
    Comment actions Permalink
  • Scott Riesebosch

    So far so good Rob. Doesn't look like Apple caused any new problems in 15.4. Sadly that's how we rate OS updates these days. We actually don't care too much about new features when they update. We are far more concerned with stuff that breaks, and so far 15.4 seems good.

    0
    Comment actions Permalink

Please sign in to leave a comment.