Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Installation problem "Please ensure the required data is supplied in your request" error

Comments

1 comment

  • nc10 nc10

    I purchased the Tailwind opener late 2020, just getting a chance to install it. 

    -1
    Comment actions Permalink

Please sign in to leave a comment.