Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Homebridge plugin or exposing a Tailwind REST Api to allow a home bridge plugin to be developed?

Comments

3 comments

  • Official comment
    Scott Riesebosch

    Hi David,

    We are in the final stages of releasing HomeKit direct compatibility. You won't need HomeKit bridge soon. You'll be able to just update the firmware and then it will work directly.

    Comment actions Permalink
  • Marco Genovese

    What ever happened to this?

    0
    Comment actions Permalink
  • Scott Riesebosch

    The HomeKit and local control API are both available by request in beta. They are both in the same firmware update. Unfortunately the full Apple HomeKit certification process is long, tedious, and incredibly expensive when doing it for the first time. We are hopeful we can finally release it to everyone in February, but you can have it immediately by emailing support@gotailwind.com and asking for it now.

    0
    Comment actions Permalink

Please sign in to leave a comment.