Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

do I need to do anything when getting a new phone?

Comments

8 comments

  • Official comment
    Scott Riesebosch

    This is most likely a permission issue then.

    Please check:

    Location permission set to "Always"

    Motion & Fitness permission for Tailwind should be enabled.

    Comment actions Permalink
  • D Klein

    Hi Scott, thanks--I double-checked just now, and those settings on my new phone are correct (they came over from my previous setup on my old phone). Not sure what else it might be...

    0
    Comment actions Permalink
  • Scott Riesebosch

    Strange. Ok please send a bug report the next time it happens and then send an email to support@gotailwind.com and I'll have someone take a look for you to see what's going on.

    0
    Comment actions Permalink
  • D Klein

    Will do, thanks Scott.

    0
    Comment actions Permalink
  • Scott Riesebosch

    Hi Dave,

    I just reviewed your bug report. It says the Motion & Fitness permission has not been granted. Please check that again.

    0
    Comment actions Permalink
  • D Klein

    Hmmm....maybe I'm not understanding where to enable that. Under Settings -> Tailwind, I don't see any such setting; if I go to Settings -> Privacy -> Motion and Fitness, I see that Fitness Tracking is enabled, and the other six apps listed (which don't include Tailwind) all are enabled except for Google Maps. I'll try enabling Google Maps there, but is there some other setting I need to be looking at?

    0
    Comment actions Permalink
  • Scott Riesebosch

    Yes this is the issue I was mentioning where permissions don't seem to copy over correctly sometimes.

    If you go to Settings -> Privacy -> Motion and Fitness Tailwind is supposed to be listed there and turned on. If you don't see it there it means something went wrong. Just delete the app, re-install it, and log back in. Then grant all requested permissions and you should be good to go.

    0
    Comment actions Permalink
  • D Klein

    Ahh, okay--sorry, I didn't realize the entire setting might not copy over, I thought just the status of the setting didn't copy over. I've reinstalled Tailwind and I now see Motion and Fitness enabled, so it should work now I guess. Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.