Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

"Your garage door just closed" when it opens

Comments

3 comments

  • Official comment
    Scott Riesebosch

    Hi Tia,

    The simplest solution at this time is to uninstall / reinstall the Tailwind app. Then log back in and grant all requested permissions. Your settings will return once you log back in. The only things you would need to do in addition is to get rid of the "Tailwind is running" annoying message from the Android Operating System (instructions at link below), and turn on "allow background data usage while data saver on" under the same app settings menu in your phone (see link below), but it's located in a slightly different place under "mobile data".

    Sorry for the trouble!

    https://gotailwind.zendesk.com/hc/en-us/articles/360021083632-How-do-I-remove-the-Tailwind-is-running-message-in-Android-notifications-

    Also, I'm not sure what you mean by the fact that the Tailwind app doesn't auto start when your phone reboots. Can you please elaborate?

    Comment actions Permalink
  • Michael Teator

    I fixed this on mine by deleting the app data without reinstalling. Still have to re sign in and regrant permissions.

    0
    Comment actions Permalink
  • Scott Riesebosch

    Yes that also works for most users as well. Thanks for chiming in on this Michael :)

    0
    Comment actions Permalink

Please sign in to leave a comment.