Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Wow, indignation from a product/service provider????

Comments

9 comments

  • Official comment
    Scott Riesebosch

    Hi Everyone,

    That wasn't me that made that comment. It appears it was someone else with the same first name as me.

    I can definitely take heat, and I agree 100%. This shouldn't happen.

    The system is almost fully restored. Most customers are back online now. We have been running tests the last couple of hours to stabilize things. Not 100% yet but getting there.

    Hopefully back to normal soon.

    We also take this very seriously. There is another thread where I have been posting updates. Everyone on our team has had not more than 4 hours of sleep per night the last couple of nights.

    I just posted a full update in this thread https://gotailwind.zendesk.com/hc/en-us/community/posts/360075208772

    Very sorry for the outage. My update posts tell everyone what happened and what I am doing about it.

     

    Comment actions Permalink
  • P

    I'm just a nobody, but dude you have a really bad attitude. I don't know where he said it's a first world problem, but I've had this system for 2-3 years and this is the first substantial outage. The competitor products just simply have more issues and lack of features on a day to day basis when I originally purchased it and was shopping around for a garage automation solution, and that included nexx and MyQ to name a few.

    I don't think you understand IT or systems in general but as someone who's worked in the field outages happen during deployments and learning from them is important. All Scott's comments lead me to believe they are taking this as a learning experience and are making proactive changes to prevent this in the future. AWS themselves have had issues taking down the east coast. Cloudflare and other dns providers have done similar and I've never seen anyone complain the way you do. I paid $100 once and got this level of service for 3 years where other products require monthly subscriptions and such for similar features so even at a 3 day outage this has paid for itself.

    Just my opinion.

    1
    Comment actions Permalink
  • dawgfaj

    He said it in an email response DUDE!!!
    Here it is!!!!!!:

    The post System outage has a new comment.

    Scott B
    Wow guys.
    1st world problems I guess....

    View the comment

    And it doesn’t take an IT background to understand customer service. I didn’t pay for system outages, I paid for a solution. I’ve developed and deployed more systems than you could hope to in your wildest dreams. Backup and recovery is the name of the game and Tailwind doesn’t have that figured out so their customers are paying the price.

    -4
    Comment actions Permalink
  • Zack Simons

    This is not the first substantial outage....
    This is the 3 or 4th in the past few months. Each time it takes days to fix!!!

    0
    Comment actions Permalink
  • P

    Thats not him though this is his account, and you even see none of his comments even say that:
    Scott Riesebosch 



    If you've deployed and developed "more systems" it wouldn't take a rocket scientist to know that.


    Also to Zack's point I'm not defending them, but the other two-three outages were fixed by the next day at least for me, I'm not sure if it was longer in other areas.

    0
    Comment actions Permalink
  • Zack Simons

    I don't think they lift a finger on the weekends....lol. it's been down 3 or 4 days now. Should have been fixed by now!!!

    -2
    Comment actions Permalink
  • Stacy Gaddis

    I agree.  Shit happens, I get it.  But day 4 or so now and still no solution?  THAT is not how you support your customer or keep clients.

    0
    Comment actions Permalink
  • Scott B

    Hi dawgfaj,

    Can confirm that I just another user like yourself.
    Click on my name above to view my post history.

    Scott B

    0
    Comment actions Permalink
  • Jack

    @dawgfaj

    You're an idiot. Owner Scott's last name doesnt even start with a "B". Learn to read.

    1
    Comment actions Permalink

Please sign in to leave a comment.