Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

Using 5mhz wifi after installation

Comments

2 comments

  • Robert Baux

    The app will work on 5GHz. As long as the Tailwind module is on 2.4GHz you'll be fine.

    0
    Comment actions Permalink
  • G. Mobley

    Great INFO.. TY.  

    0
    Comment actions Permalink

Please sign in to leave a comment.