Attention iPhone users: iOS 15.0 through 15.2.x contain bugs that affect the auto-open feature. Versions above or below work fine.

My Tailwind Vehicle Sensor / Vehicle Bluetooth auto-open / auto-close is not working

Follow

Comments

5 comments

  • Mike Swire

    Video link under #1 doesn't work. " Marked private" on YouTube.

    0
    Comment actions Permalink
  • Scott Riesebosch

    Thanks for pointing that out Mike. This has been fixed.

    0
    Comment actions Permalink
  • Kenneth Ellison

    Hi,

    My night mode has stopped working I've tried the usual off/on/unplug etc.

    Any ideas please

    Ken

    0
    Comment actions Permalink
  • Scott Riesebosch

    Hi Ken,

    I looked up your account and I don't see anything obvious. Please open a support ticket by emailing support@gotailwind.com

    Then I have a way to track this for you and get our back end systems people involved. There are no other reported issues with Night Mode at this time so currently I have no idea why Night Mode would not be functioning properly for you.

    0
    Comment actions Permalink
  • James Golden

    Hi Scott. I have been delighted with my tailwind for a couple years now. I just installed a new cable modem, using the same SSID and password. I did change the ssid on the 2.4 network. I had to reset all the smartplugs, etc. but I can't get tailwind to reconnect.
    I unplugged it for a few minutes.
    I pressed the reset button, it turned flashing green, then flashing blue, then back to flashing red.
    I updated the app and tried changing the wifi settings to no avail. I restarted phone after updating.
    I moved the car out of Bluetooth range.
    I deleted the device in the app.
    The app couldn't find it.
    I tried finding the tailwind wifi account, it never came up.
    I have an excellent signal at the controller. 1 gig service.
    What do I do next?
    Thanks,
    Jim

    0
    Comment actions Permalink

Please sign in to leave a comment.